S125.ru - форумы
Правила форума Помощь Поиск Пользователи Календарь
 
Ответить в данную темуНачать новую тему
Проблема с usb adapter и usb портом
Nemdox
сообщение 31.1.2020, 19:33
Сообщение #1





Группа: Пользователи
Сообщений: 254
Регистрация: 21.12.2010
Из: Владивосток




SSID: Honor 7X
Протокол: 802.11n
Тип безопасности: WPA2-Personal
Диапазон сети: 2,4 ГГц
Канал сети: 10
Изготовитель: ASUSTeK Computer Inc.
Описание: ASUS USB-N10 150Mbps 11n Wireless USB dongle
Версия драйвера: 1027.4.630.2015

Ситуация такая, когда wi-fi адаптер вставлен в порт 3.0 он работает без проблем, а когда мне нужен порт 3.0 и я переключаю в обычный соседний на ноутбуке Asus, то он так же виден и подключен к раздаче, но при этом сам интернет пропадает и загорается восклицательный знак, из-за чего такое может быть? Причем сначала поработает немного, а потом пропадает.
Перейти в начало страницы
 
+Цитировать сообщение
theurs
сообщение 31.1.2020, 20:37
Сообщение #2





Группа: Пользователи
Сообщений: 3 475
Регистрация: 23.7.2008




питания может не хватать
Перейти в начало страницы
 
+Цитировать сообщение
Nemdox
сообщение 31.1.2020, 20:45
Сообщение #3





Группа: Пользователи
Сообщений: 254
Регистрация: 21.12.2010
Из: Владивосток




Цитата(theurs @ 31.1.2020, 20:37) *
питания может не хватать

а как исправить это? Можно как то увеличить? Или проверить сколько питания вообще выдает этот порт
Перейти в начало страницы
 
+Цитировать сообщение
UnderW
сообщение 31.1.2020, 21:01
Сообщение #4


¯\_(ツ)_/¯


Группа: Модератор
Сообщений: 3 629
Регистрация: 13.4.2010
Из: ☆☆☆☆☆




Диспетчер устройств - Сетевые адаптеры - Нужный адаптер - Управление питанием - Снять галку "Разрешить отключение..."
Еще может настройка WMM на роутере сделана на энергосбережение, там интервал маяка или сигнальный интервал высокий стоит, и адаптер порой засыпает.
Перейти в начало страницы
 
+Цитировать сообщение
Nemdox
сообщение 31.1.2020, 21:14
Сообщение #5





Группа: Пользователи
Сообщений: 254
Регистрация: 21.12.2010
Из: Владивосток




Цитата(UnderW @ 31.1.2020, 21:01) *
Диспетчер устройств - Сетевые адаптеры - Нужный адаптер - Управление питанием - Снять галку "Разрешить отключение..."
Еще может настройка WMM на роутере сделана на энергосбережение, там интервал маяка или сигнальный интервал высокий стоит и адаптер порой засыпает.

в данный момент я с телефона раздаю, тут таких настроек нет )) Галочку убрал, посмотрю как поведет себя.
Перейти в начало страницы
 
+Цитировать сообщение

Ответить в данную темуНачать новую тему
1 чел. читают эту тему (гостей: 1, скрытых пользователей: 0)
Пользователей: 0

 



Для

Тема
Сообщение
Текстовая версия Сейчас: 23.2.2020, 9:09